Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 19

114.104.x.x forum
18.217.x.x news
36.250.x.x comment
46.229.x.x dilbertplus
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.4.x.x forum
54.234.x.x forum
78.46.x.x forum

Last Seen

mrstipfan Wed 19:48
Gagi2 Mon 16:30
EFiNST0RM Sun 15:39
85filip58 Sun 12:14
brlight Tue 04:18

Newest Members

Forums
Garrysmod Servers Not Working
huskie
Sun Oct 10 2010, 03:16AM
Posts: 3
Joined: Sun Oct 10 2010, 02:52AM
Registered Member #6334
i have 2 garrysmod servers set up with lgsl. the main page here http://huskie.cgs.site.nfoservers.com/phpmyadmin/test/lgsl/ whos that they are working very well.
but if i click the info of the servers, it just says everything's offline, now if you hit back (or go to the main page) and refresh, the server immediately changes to offline because you tried to view the server info. whats wrong?
huskie
Mon Oct 11 2010, 01:21PM
Posts: 3
Joined: Sun Oct 10 2010, 02:52AM
Registered Member #6334
bump
Oscar
Sat Oct 16 2010, 06:41AM
Posts: 35
Joined: Mon Jul 20 2009, 02:19PM
Registered Member #5265
Check your port numbers I doubt the connection & query are both 27015
Website
huskie
Tue Oct 19 2010, 01:57PM
Posts: 3
Joined: Sun Oct 10 2010, 02:52AM
Registered Member #6334
Oscar wrote ...

Check your port numbers I doubt the connection & query are both 27015


then you would be wrong, if my servers connect via 27015 what port would they actually be:/
server 1 ports were 27015, server 2 (currently down now) 27021.
krysis
Wed Oct 20 2010, 01:33AM
Posts: 8
Joined: Wed Oct 20 2010, 01:32AM
Registered Member #6353
http://www.phoenixdawn.org/serverlist/

Mine dont work either. Can somebody plz fix the GMOD!
krysis
Wed Oct 20 2010, 02:42AM
Posts: 8
Joined: Wed Oct 20 2010, 01:32AM
Registered Member #6353
But the server does show up on here: http://www.greycube.co.uk/lgsl/test/

So I think something is broken in our version or something.
krysis
Wed Oct 20 2010, 04:53PM
Posts: 8
Joined: Wed Oct 20 2010, 01:32AM
Registered Member #6353
and the 2 CSS work fine. So weird.
krysis
Fri Oct 22 2010, 01:47AM
Posts: 8
Joined: Wed Oct 20 2010, 01:32AM
Registered Member #6353
All other games seem to work fine, beside garrys mod. Can somebody look into this....
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org