Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Members: 0

Guests: 20

180.76.x.x forum
180.76.x.x comment
194.187.x.x forum
34.201.x.x forum
40.77.x.x dilbertplus
46.229.x.x forum
52.86.x.x forum
54.224.x.x forum
54.36.x.x top
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x dilbertplus
54.36.x.x lgsl

Last Seen

pathofexile Sat 01:50
Dodgeitorelse Fri 23:44
mlibre Fri 11:40
TawanaRivera Fri 06:22
gr8h8m Fri 06:03

Newest Members

internal server error after installing ecapcha
Sat Feb 26 2011, 08:57AM

Posts: 10
Joined: Sat Dec 04 2004, 09:13AM
Registered Member #147
I uploaded the zip to my server, e107 said it unzipped ok, I installed the plugin, said it installed ok, but when i went to configure, i get this:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I'm using e107 v0.7.24
Any ideas or solutions i could try? thanks.

They said he was a lazy, time wasting slacker. They were right.
Thu Nov 29 2012, 06:59AM
Posts: 1
Joined: Thu Nov 29 2012, 06:54AM
Registered Member #7468
I have also the same problem. is there any solution for it?

Jump:     Back to top

You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © - Richard Perry - Powered by