Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 20

103.253.x.x forum
106.38.x.x news
178.255.x.x forum
216.244.x.x user
3.80.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.4.x.x dilbertplus
46.4.x.x forum
5.255.x.x forum
78.46.x.x dilbertplus

Last Seen

mrstipfan Wed 19:48
Gagi2 Mon 16:30
EFiNST0RM Sun 15:39
85filip58 Sun 12:14
brlight Tue 04:18

Newest Members

Forums
Wussie
Thu May 17 2018, 04:44PM

Posts: 437
Joined: Sun Mar 22 2009, 06:53AM
Registered Member #4938
You can disable the link by removing the href attribute from the <a> element, like for example in lgsl_list.php:
find
<a href='".lgsl_link($server['o']['id'])."' style='text-decoration:none'>

and replace with
<a style='text-decoration:none'>


There is no link on the map pic as far as I know.

Not working for you?
Don't forget to share the IP/ports of the offending server so that people can do tests and help you.
Oh, and if you're using a modified lgsl_protocol.php, make sure you disable the feed or it may NOT work!
Website
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org