Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Members: 0

Guests: 14

138.197.x.x forum
207.46.x.x dilbertplus
24.79.x.x news
54.158.x.x forum
54.36.x.x user
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.81.x.x forum

Last Seen

Dodgeitorelse Sat 22:56
Richard Fergus Sat 03:22
Jennifer Judy Sat 01:38
»Stefan Fri 12:24
richardloughlin Fri 08:49

Newest Members

Flood Protection Error, also problem setting userclass
Shadow Aspect
Tue Oct 17 2006, 05:38AM
Posts: 2
Joined: Tue Oct 17 2006, 04:49AM
Registered Member #2597
Hi. I've recently taken over the admin side of things for my clan, but I'm pretty much a noob for most of this stuff, it's taking a while to get my head around everything.

Rwar seems to be working in that I have added all clan members to 'CLAN' userclass, and they get emailed when a new match is posted. The problem comes when they try to enter their availability. They get the following error returned:

The flood protection on this site has been activated and you are warned that if you carry on requesting pages you could be banned.

Rwar still accepts their selection though, which is odd.

To be honest, I don't know if this is even caused by Rwar, e107, or the actual server. Google isn't much help on this either.

Second problem. As admin of our site I have added everyone, including fellow admin and clan leader, to the CLAN userclass. They all can see the option to add themselves to the available list so that's fine. However, I cannot see the CLAN userclass in the available classes to which I can add myself. And when I tried to get another site admin to take a look, he couldn't see the option available for my username either.

Again, I don't know whether this is an Rwar problem, or e107. Regardless, any help would be appreciated, even just a suggestion of where I should be looking for help on this.
Thu Oct 19 2006, 05:31PM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Go into Admin Area, Preferences, Security and Turn off Flood Protection, its shit and just causes trouble because you request two pages in quick succession.
Shadow Aspect
Fri Oct 20 2006, 11:14AM
Posts: 2
Joined: Tue Oct 17 2006, 04:49AM
Registered Member #2597
Thanks for the response, but now I get a new error.
CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers.

Which, according to another thread I found on here, isn't Rwar related. Thanks anyway

Regarding the second problem I mentioned in my first post, I very much suspect it isn't related to Rwar, but if you can confirm that, it would be appreciated, and I will waste no more of your time.

Jump:     Back to top

You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © - Richard Perry - Powered by