Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 19

114.104.x.x forum
18.217.x.x news
36.250.x.x comment
46.229.x.x dilbertplus
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.4.x.x forum
54.234.x.x forum
78.46.x.x forum

Last Seen

mrstipfan Wed 19:48
Gagi2 Mon 16:30
EFiNST0RM Sun 15:39
85filip58 Sun 12:14
brlight Tue 04:18

Newest Members

Forums
Wolfenstein Enemy Territory support
ISF|PhOx
Fri Mar 07 2008, 11:31AM
Posts: 6
Joined: Fri Mar 07 2008, 11:28AM
Registered Member #3806
Hi guys,

Nice plugin and website Rich, i really like it!
But one thing is just a minor turndown

Your plugin does not support Wolfenstein ET.
And to make it support W:ET (i think..) shouldnt
be a big problem since u know how to make it
work with Wolfenstein itself.

I hope you can help me, or any1 else.

Thank you!
Website
Rich
Fri Mar 07 2008, 11:40AM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Yes it does.
Website
ISF|PhOx
Fri Mar 07 2008, 11:55AM
Posts: 6
Joined: Fri Mar 07 2008, 11:28AM
Registered Member #3806
Are u sure? Cause when i set server game to Wolfenstein, it doesnt work.. have a look at my site:
http://phox.890m.com/e107_plugins/lgsl/

hope you can help me solve this problem then*
Website
Rich
Fri Mar 07 2008, 11:57AM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

You need to edit the lgsl_config.php

make

$lgsl_config['feed_method'] = 1;

and

$lgsl_config['url_path'] = "http://phox.890m.com/e107_plugins/lgsl/lgsl_files/";
Website
ISF|PhOx
Fri Mar 07 2008, 12:17PM
Posts: 6
Joined: Fri Mar 07 2008, 11:28AM
Registered Member #3806
im sry it didnt work... here is my lgs_config

[ contents of lgsl_config.php removed ]

Im so sorry for bothering you with this..
Website
Rich
Fri Mar 07 2008, 12:29PM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Ah, you also changed the db settings, they should only be changed if your using the stand-alone version ( your using e107 )

Put them back to:

$lgsl_config['db']['server'] = "localhost";
$lgsl_config['db']['user'] = "root";
$lgsl_config['db']['pass'] = "";
$lgsl_config['db']['db'] = "";
$lgsl_config['db']['table'] = "lgsl";

Will make the message above clearer about that version
Website
ISF|PhOx
Fri Mar 07 2008, 12:39PM
Posts: 6
Joined: Fri Mar 07 2008, 11:28AM
Registered Member #3806
Thanks im going to try it right away!
Website
ISF|PhOx
Fri Mar 07 2008, 12:44PM
Posts: 6
Joined: Fri Mar 07 2008, 11:28AM
Registered Member #3806
It works now, is it possible to resize the width of the tables and i'd like to see possibility to give server a custom name like: <clantag> Public Server 01 in next release For now..

Thank you soo much!! I will put a link to you on main page !
Website
Rich
Fri Mar 07 2008, 12:51PM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

For the list width you need to edit the lgsl_list.php

For the zone / e107 menu you can change the width and menu title in the config file.
Website
ISF|PhOx
Fri Mar 07 2008, 09:50PM
Posts: 6
Joined: Fri Mar 07 2008, 11:28AM
Registered Member #3806
thanks it works like a dream now
Website
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org