Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 10

157.55.x.x dilbertplus
185.220.x.x forum
213.222.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
54.225.x.x forum

Last Seen

Wussie Fri 01:57
suzain lian Fri 07:52
85filip58 Wed 12:37
mmotony Sat 04:27
Dodgeitorelse Fri 12:48

Newest Members

Forums
Problems with Joomla 1.5
BYTM
Fri Oct 09 2009, 10:16AM
Posts: 15
Joined: Sat Aug 01 2009, 04:29PM
Registered Member #5294
Hello folks,

I've some problems to display servers on a Joomla based site.
Sometimes it displays all correctly, sometimes not..
Theres no servername, just a "-" and it says "server offline or changing map". If I click on image for server details an error message appears above:
Warning: Invalid argument supplied for foreach() in /customers/royalpararegiment.com/royalpararegiment.com/httpd.www/components/com_lgsl/lgsl_files/lgsl_class.php on line 584
And if it works and then i refresh the site it isnt working anymore!?

Heres the link to the website. The modules you can see directly on frontpage.

atm I'm using feed method 2 and url: http://www.greycube.co.uk/lgsl/feed/lgsl_files/lgsl_feed.php

I tried 1 and 0 as well but nothing helped..

Maybe its not LGSL but a Joomla setting? Or there are more settings in LGSL i have to change?

Thank you very much for your help.

Website
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org